<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>66 maid recruitment offices under scrutiny, while erring offices shut down - TimesKuwait</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.timeskuwait.com/news/xmlrpc.php" />
    <meta property="og:image" content="https://www.timeskuwait.com/news/wp-content/uploads/2019/04/domestics_labor.jpg" /><link rel="icon" type="image/png" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Felcon-logo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios144.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.timeskuwait.com/news/66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="66 maid recruitment offices under scrutiny, while erring offices shut down - TimesKuwait" />
<meta property="og:description" content="In response to a parliamentary question by MP Faisal Al-Kandari, Acting Minister of State for Economic Affairs Maryam Al-Aqeel revealed that 66 domestic workers recruitment offices are being closely monitored in the country, reports Al-Qabas daily. Al-Aqeel also mentioned that defaulting offices have been closed down after registering a number of violations against them according to &hellip;" />
<meta property="og:url" content="https://www.timeskuwait.com/news/66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down/" />
<meta property="og:site_name" content="TimesKuwait" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-02-11T14:32:18+00:00" />
<meta property="article:modified_time" content="2020-02-11T14:32:54+00:00" />
<meta property="og:updated_time" content="2020-02-11T14:32:54+00:00" />
<meta property="og:image" content="https://www.timeskuwait.com/news/wp-content/uploads/2019/04/domestics_labor.jpg" />
<meta property="og:image:secure_url" content="https://www.timeskuwait.com/news/wp-content/uploads/2019/04/domestics_labor.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In response to a parliamentary question by MP Faisal Al-Kandari, Acting Minister of State for Economic Affairs Maryam Al-Aqeel revealed that 66 domestic workers recruitment offices are being closely monitored in the country, reports Al-Qabas daily. Al-Aqeel also mentioned that defaulting offices have been closed down after registering a number of violations against them according to [&hellip;]" />
<meta name="twitter:title" content="66 maid recruitment offices under scrutiny, while erring offices shut down - TimesKuwait" />
<meta name="twitter:image" content="https://www.timeskuwait.com/news/wp-content/uploads/2019/04/domestics_labor.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.timeskuwait.com/news/#website","url":"https://www.timeskuwait.com/news/","name":"TimesKuwait","description":"Kuwait&#039;s Premier News Content Portal","potentialAction":{"@type":"SearchAction","target":"https://www.timeskuwait.com/news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.timeskuwait.com/news/66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down/#primaryimage","url":"https://www.timeskuwait.com/news/wp-content/uploads/2019/04/domestics_labor.jpg","width":630,"height":350},{"@type":"WebPage","@id":"https://www.timeskuwait.com/news/66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down/#webpage","url":"https://www.timeskuwait.com/news/66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down/","inLanguage":"en-US","name":"66 maid recruitment offices under scrutiny, while erring offices shut down - TimesKuwait","isPartOf":{"@id":"https://www.timeskuwait.com/news/#website"},"primaryImageOfPage":{"@id":"https://www.timeskuwait.com/news/66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down/#primaryimage"},"datePublished":"2020-02-11T14:32:18+00:00","dateModified":"2020-02-11T14:32:54+00:00","author":{"@id":"https://www.timeskuwait.com/news/#/schema/person/27ca8a5135560a50ce51e3ea21aa5fdc"}},{"@type":["Person"],"@id":"https://www.timeskuwait.com/news/#/schema/person/27ca8a5135560a50ce51e3ea21aa5fdc","name":"Christina Pinto","image":{"@type":"ImageObject","@id":"https://www.timeskuwait.com/news/#authorlogo","url":"https://secure.gravatar.com/avatar/a7ece0ad4668d2cb128fbb7147c55bce?s=96&d=mm&r=g","caption":"Christina Pinto"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TimesKuwait &raquo; Feed" href="https://www.timeskuwait.com/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="TimesKuwait &raquo; Comments Feed" href="https://www.timeskuwait.com/news/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.timeskuwait.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.timeskuwait.com/news/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.timeskuwait.com/news/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.timeskuwait.com/news/wp-content/plugins/td-newsletter/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.timeskuwait.com/news/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.timeskuwait.com/news/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.timeskuwait.com/news/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.timeskuwait.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.timeskuwait.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.timeskuwait.com/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timeskuwait.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timeskuwait.com/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.timeskuwait.com/news/?p=34975' />
<link rel="alternate" type="application/json+oembed" href="https://www.timeskuwait.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timeskuwait.com%2Fnews%2F66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.timeskuwait.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timeskuwait.com%2Fnews%2F66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.timeskuwait.com\/news\/wp-admin\/","wpRestNonce":"049f3f121e","wpRestUrl":"https:\/\/www.timeskuwait.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.timeskuwait.com/news/66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134180732-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134180732-1');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '690183834821647');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=690183834821647&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.timeskuwait.com/news/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.timeskuwait.com/news/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.timeskuwait.com/news/category/news/local/",
                                "name": "Local"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-134180732-1', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style>	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-34975 single-format-standard 66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down global-block-template-4 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/timeskuwait" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/thetimeskuwait" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thetimesq8" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-144"><a href="https://www.timeskuwait.com/news/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-145"><a href="https://www.timeskuwait.com/news/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149"><a href="https://www.timeskuwait.com/news/category/news/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23591"><a href="https://www.timeskuwait.com/news/category/crime/">Crime</a></li>
		<li id="menu-item-23393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23393"><a href="https://www.timeskuwait.com/news/category/hello-kuwait/">Hello Kuwait</a></li>
	</ul>
</li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="https://www.timeskuwait.com/news/category/news/regional/">Regional</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://www.timeskuwait.com/news/category/news/india/">India</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="https://www.timeskuwait.com/news/category/news/world-news/">World</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="https://www.timeskuwait.com/news/category/news/business/">Business</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="https://www.timeskuwait.com/news/category/news/education/">Education</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.timeskuwait.com/news/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-152"><a href="https://www.timeskuwait.com/news/category/interviews/">Interviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://www.timeskuwait.com/news/category/news/diplomat/">Diplomat</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.timeskuwait.com/news/category/interviews/dimensions/">Dimensions</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="https://www.timeskuwait.com/news/category/interviews/essentially-kuwaiti/">Essentially Kuwaiti</a></li>
	<li id="menu-item-968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-968"><a href="https://www.timeskuwait.com/news/category/interviews/pathmakers/">Pathmakers</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157"><a href="https://www.timeskuwait.com/news/category/dining/">Dining<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="https://www.timeskuwait.com/news/category/dining/food/">Food</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="https://www.timeskuwait.com/news/category/dining/ask-mira/">Ask Mira</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.timeskuwait.com/news/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://www.timeskuwait.com/news/category/dining/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162"><a href="https://www.timeskuwait.com/news/category/around-town/">Around Town<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://www.timeskuwait.com/news/category/around-town/events/">Events</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://www.timeskuwait.com/news/category/around-town/upcoming/">Upcoming</a></li>
</ul>
</li>
<li id="menu-item-628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-628"><a href="https://www.timeskuwait.com/news/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1683"><a href="https://www.timeskuwait.com/news/category/lifestyle/beauty/">Beauty</a></li>
	<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://www.timeskuwait.com/news/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://www.timeskuwait.com/news/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.timeskuwait.com/news/category/lifestyle/women/">Women</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.timeskuwait.com/news/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-1078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1078"><a href="https://www.timeskuwait.com/news/category/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a href="https://www.timeskuwait.com/news/category/issues/cop24/">COP24</a></li>
	<li id="menu-item-1080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080"><a href="https://www.timeskuwait.com/news/category/issues/focus/">Focus</a></li>
	<li id="menu-item-1081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1081"><a href="https://www.timeskuwait.com/news/category/issues/spotlight/">Spotlight</a></li>
	<li id="menu-item-1082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1082"><a href="https://www.timeskuwait.com/news/category/issues/viewpoint/">Viewpoint</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.timeskuwait.com/news/category/travel/">Travel</a></li>
<li id="menu-item-17286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17286"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17287"><a href="https://www.timeskuwait.com/timesa-z/kuwait-cinema/">Kuwait Cinema</a></li>
	<li id="menu-item-17288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17288"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3310"><a href="https://timeskuwait.com/classified/"><span style="background-color: #ff0000;"><i class="fa fa-hand-o-right" aria-hidden="true"></i><strong> <span style="color: #ffffff;">Classifieds </span></strong></span></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.timeskuwait.com/news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, February 11, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="https://www.timeskuwait.com/news/about-us/">About Us</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31"><a href="https://timeskuwait.com/classified/"><i class="fa fa-hand-o-right" aria-hidden="true"></i>Classifieds</a></li>
<li id="menu-item-17281" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17281"><a href="https://www.timeskuwait.com/timesa-z/kuwait-cinema/">Kuwait Cinema</a></li>
<li id="menu-item-17284" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17284"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
<li id="menu-item-17285" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17285"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/timeskuwait" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/thetimeskuwait" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thetimesq8" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.timeskuwait.com/news/">
            <img class="td-retina-data" data-retina="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/RetWebLogo-2-300x99.png" src="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal"/>
            <span class="td-visual-hidden">TimesKuwait</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e42cc3b1d60d_rand td_block_template_4"><div class="td-all-devices"><a href="https://www.jazeeraairways.com/en-kw" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/Jajeera.jpg"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.timeskuwait.com/news/">
			<img class="td-retina-data" data-retina="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/MRetLogo.png" src="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/MLogo.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.timeskuwait.com/news/">
			<img class="td-retina-data" data-retina="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/RetWebLogo-2-300x99.png" src="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-144"><a href="https://www.timeskuwait.com/news/"><i class="fa fa-home"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-145"><a href="https://www.timeskuwait.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-149"><a href="https://www.timeskuwait.com/news/category/news/local/">Local</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23591"><a href="https://www.timeskuwait.com/news/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23393"><a href="https://www.timeskuwait.com/news/category/hello-kuwait/">Hello Kuwait</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150"><a href="https://www.timeskuwait.com/news/category/news/regional/">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148"><a href="https://www.timeskuwait.com/news/category/news/india/">India</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151"><a href="https://www.timeskuwait.com/news/category/news/world-news/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146"><a href="https://www.timeskuwait.com/news/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147"><a href="https://www.timeskuwait.com/news/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-172"><a href="https://www.timeskuwait.com/news/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-152"><a href="https://www.timeskuwait.com/news/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155"><a href="https://www.timeskuwait.com/news/category/news/diplomat/">Diplomat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="https://www.timeskuwait.com/news/category/interviews/dimensions/">Dimensions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156"><a href="https://www.timeskuwait.com/news/category/interviews/essentially-kuwaiti/">Essentially Kuwaiti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-968"><a href="https://www.timeskuwait.com/news/category/interviews/pathmakers/">Pathmakers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-157"><a href="https://www.timeskuwait.com/news/category/dining/">Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159"><a href="https://www.timeskuwait.com/news/category/dining/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158"><a href="https://www.timeskuwait.com/news/category/dining/ask-mira/">Ask Mira</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://www.timeskuwait.com/news/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161"><a href="https://www.timeskuwait.com/news/category/dining/restaurants/">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-162"><a href="https://www.timeskuwait.com/news/category/around-town/">Around Town</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164"><a href="https://www.timeskuwait.com/news/category/around-town/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-165"><a href="https://www.timeskuwait.com/news/category/around-town/upcoming/">Upcoming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-628"><a href="https://www.timeskuwait.com/news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1683"><a href="https://www.timeskuwait.com/news/category/lifestyle/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1274"><a href="https://www.timeskuwait.com/news/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://www.timeskuwait.com/news/category/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174"><a href="https://www.timeskuwait.com/news/category/lifestyle/women/">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://www.timeskuwait.com/news/category/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1078"><a href="https://www.timeskuwait.com/news/category/issues/">Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1079"><a href="https://www.timeskuwait.com/news/category/issues/cop24/">COP24</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1080"><a href="https://www.timeskuwait.com/news/category/issues/focus/">Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1081"><a href="https://www.timeskuwait.com/news/category/issues/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1082"><a href="https://www.timeskuwait.com/news/category/issues/viewpoint/">Viewpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173"><a href="https://www.timeskuwait.com/news/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17286"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17287"><a href="https://www.timeskuwait.com/timesa-z/kuwait-cinema/">Kuwait Cinema</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17288"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3310"><a href="https://timeskuwait.com/classified/"><span style="background-color: #ff0000;"><i class="fa fa-hand-o-right" aria-hidden="true"></i><strong> <span style="color: #ffffff;">Classifieds </span></strong></span></a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.timeskuwait.com/news/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.timeskuwait.com/news/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.timeskuwait.com/news/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Local</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-34975" class="post-34975 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.timeskuwait.com/news/category/news/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">66 maid recruitment offices under scrutiny, while erring offices shut down</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-11T17:32:18+00:00" >February 11, 2020</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.timeskuwait.com/news/wp-content/uploads/2019/04/domestics_labor.jpg" data-caption=""><img width="630" height="350" class="entry-thumb td-modal-image" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/04/domestics_labor.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/04/domestics_labor.jpg 630w, https://www.timeskuwait.com/news/wp-content/uploads/2019/04/domestics_labor-300x167.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" alt="" title="domestics_labor"/></a></div>
        <div class="entry">
<p>In response to a parliamentary question by MP Faisal Al-Kandari, Acting Minister of State for Economic Affairs Maryam Al-Aqeel revealed that 66 domestic workers recruitment offices are being closely monitored in the country, reports Al-Qabas daily.</p>
<p>Al-Aqeel also mentioned that defaulting offices have been closed down after registering a number of violations against them according to the provisions of Domestic Workers Law.</p>
<p>She pointed out that there is continuous coordination with the Ministry of Foreign Affairs and embassies to expand to new recruitment destinations, with available countries such as India, Sri Lanka, and Eritrea whose markets were opened in November 2019, to recruit domestic workers following the partial recruitment ban by the Philippines.</p>
<p>She added the Department of Recruitment of Domestic Workers has proposed opening new markets for the recruitment of domestic workers from Ethiopia, Indonesia, Nepal and Vietnam.</p>
<p>The Public Authority for Manpower has expressed to the Ministry of Foreign Affairs its interest in signing a memorandum of understanding with Ethiopia, Guinea, Sierra Leone, Bangladesh and Kenya, for recruiting domestic workers.</p>
<p>However, Vietnam has responded by refusing to faciliatate the sending domestic workers to Kuwait, while Indonesia has maintained a ban on domestic worker recruitment in accordance with its government’s desire to develop a system that protects their rights.  She added that following inspections and field monitoring of the offices, among the violations detected regarding domestic and private labor including some where the offices were dealing with workers recruited by others, and violations of the provisions of Article 24 of Domestic Workers Law.</p>
<p>She mentioned that the offices were accused of concluding employment contracts in violation of contracts approved by the Domestic Workers Administration, and their licenses were suspended for a period of six months based on the aforementioned violations.</p>
<p>She explained that the erring offices did not hand over domestic workers to the employers within 24 hours of their arrival in the country, and another did not provide acceptable excuses for not receiving domestic workers upon their arrival in the country. Based on these violations, licenses of the violating offices were suspended for a period of three months, she highlighted.</p>
</div>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5e42cc3b21aa6_rand td_block_template_4"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/category/health/coronavirus/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Corona.gif"/></a></div><br>
<div class="td-all-devices"><a href="https://www.kuwaitbuildingshow.com/visitor-registration" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/KB.jpg"/></a></div><br>
<div class="td-all-devices"><a href="https://www.timeskuwait.com/news/haldiram-frozen-now-available-in-kuwait/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Hal-Fro.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timeskuwait.com%2Fnews%2F66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=66+maid+recruitment+offices+under+scrutiny%2C+while+erring+offices+shut+down&url=https%3A%2F%2Fwww.timeskuwait.com%2Fnews%2F66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down%2F&via=thetimesq8">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=66 maid recruitment offices under scrutiny, while erring offices shut down %0A%0A https://www.timeskuwait.com/news/66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=66 maid recruitment offices under scrutiny, while erring offices shut down https://www.timeskuwait.com/news/66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=66 maid recruitment offices under scrutiny, while erring offices shut down&body=https://www.timeskuwait.com/news/66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.timeskuwait.com/news/66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down/&title=66 maid recruitment offices under scrutiny, while erring offices shut down">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.timeskuwait.com/news/author/christina/">Christina Pinto</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Christina Pinto"></span><meta itemprop="datePublished" content="2020-02-11T17:32:18+00:00"><meta itemprop="dateModified" content="2020-02-11T17:32:54+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.timeskuwait.com/news/66-maid-recruitment-offices-under-scrutiny-while-erring-offices-shut-down/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png"></span><meta itemprop="name" content="TimesKuwait"></span><meta itemprop="headline " content="66 maid recruitment offices under scrutiny, while erring offices shut down"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.timeskuwait.com/news/wp-content/uploads/2019/04/domestics_labor.jpg"><meta itemprop="width" content="630"><meta itemprop="height" content="350"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e42cc3b223fc_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_3_5e42cc3b223fc" ><script>var block_td_uid_3_5e42cc3b223fc = new tdBlock();
block_td_uid_3_5e42cc3b223fc.id = "td_uid_3_5e42cc3b223fc";
block_td_uid_3_5e42cc3b223fc.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e42cc3b223fc_rand","td_column_number":3,"live_filter_cur_post_id":34975,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e42cc3b223fc_rand","tdc_css_class_style":"td_uid_3_5e42cc3b223fc_rand_style"}';
block_td_uid_3_5e42cc3b223fc.td_column_number = "3";
block_td_uid_3_5e42cc3b223fc.block_type = "td_block_related_posts";
block_td_uid_3_5e42cc3b223fc.post_count = "6";
block_td_uid_3_5e42cc3b223fc.found_posts = "3434";
block_td_uid_3_5e42cc3b223fc.header_color = "";
block_td_uid_3_5e42cc3b223fc.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e42cc3b223fc.max_num_pages = "573";
tdBlocksArray.push(block_td_uid_3_5e42cc3b223fc);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e42cc3b2bd8f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e42cc3b223fc" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e42cc3b2bd9b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e42cc3b223fc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e42cc3b223fc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/commerce-minister-supports-homegrown-industrial-projects/" rel="bookmark" class="td-image-wrap" title="Commerce minister supports &#8216;homegrown&#8217; industrial projects"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/30f0bc11-3338-482a-8c0a-7a9506c0675c-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/30f0bc11-3338-482a-8c0a-7a9506c0675c-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2020/02/30f0bc11-3338-482a-8c0a-7a9506c0675c-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2020/02/30f0bc11-3338-482a-8c0a-7a9506c0675c-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Commerce minister supports &#8216;homegrown&#8217; industrial projects"/></a></div>                <a href="https://www.timeskuwait.com/news/category/around-town/events/" class="td-post-category">Events</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/commerce-minister-supports-homegrown-industrial-projects/" rel="bookmark" title="Commerce minister supports &#8216;homegrown&#8217; industrial projects">Commerce minister supports &#8216;homegrown&#8217; industrial projects</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/who-states-coronavirus-emergency-holds-a-very-grave-threat-for-world/" rel="bookmark" class="td-image-wrap" title="WHO states Coronavirus emergency &#8216;holds a very grave threat&#8217; for world"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/who-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/who-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2020/02/who-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WHO states Coronavirus emergency &#8216;holds a very grave threat&#8217; for world"/></a></div>                <a href="https://www.timeskuwait.com/news/category/health/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/who-states-coronavirus-emergency-holds-a-very-grave-threat-for-world/" rel="bookmark" title="WHO states Coronavirus emergency &#8216;holds a very grave threat&#8217; for world">WHO states Coronavirus emergency &#8216;holds a very grave threat&#8217; for world</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/h-h-pm-meets-canadian-counterpart-to-discuss-bilateral-relations-between-their-countries/" rel="bookmark" class="td-image-wrap" title="H.H. PM meets Canadian counterpart to discuss bilateral relations between their countries"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/6d9a0136-1b80-414c-b2a2-3bb75288dcd2-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/6d9a0136-1b80-414c-b2a2-3bb75288dcd2-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2020/02/6d9a0136-1b80-414c-b2a2-3bb75288dcd2-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2020/02/6d9a0136-1b80-414c-b2a2-3bb75288dcd2-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="H.H. PM meets Canadian counterpart to discuss bilateral relations between their countries"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/diplomat/" class="td-post-category">Diplomat</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/h-h-pm-meets-canadian-counterpart-to-discuss-bilateral-relations-between-their-countries/" rel="bookmark" title="H.H. PM meets Canadian counterpart to discuss bilateral relations between their countries">H.H. PM meets Canadian counterpart to discuss bilateral relations between their countries</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/aap-sweeps-delhi-election/" rel="bookmark" class="td-image-wrap" title="AAP Sweeps Delhi Elections"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/aap-delhi-election-campaign_d74a757e-4a7c-11ea-a2c3-ce206a175aca-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/aap-delhi-election-campaign_d74a757e-4a7c-11ea-a2c3-ce206a175aca-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2020/02/aap-delhi-election-campaign_d74a757e-4a7c-11ea-a2c3-ce206a175aca-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AAP Sweeps Delhi Elections"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/india/" class="td-post-category">India</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/aap-sweeps-delhi-election/" rel="bookmark" title="AAP Sweeps Delhi Elections">AAP Sweeps Delhi Elections</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/china-coronavirus-death-toll-exceeds-1000/" rel="bookmark" class="td-image-wrap" title="China coronavirus death toll exceeds 1,000"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/Corona11-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/Corona11-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2020/02/Corona11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China coronavirus death toll exceeds 1,000"/></a></div>                <a href="https://www.timeskuwait.com/news/category/health/coronavirus/" class="td-post-category">Coronavirus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/china-coronavirus-death-toll-exceeds-1000/" rel="bookmark" title="China coronavirus death toll exceeds 1,000">China coronavirus death toll exceeds 1,000</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/wasteful-practices-at-moi-criticized/" rel="bookmark" class="td-image-wrap" title="Wasteful practices at MoI criticized"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/unnamed-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/unnamed-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2020/02/unnamed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wasteful practices at MoI criticized"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/wasteful-practices-at-moi-criticized/" rel="bookmark" title="Wasteful practices at MoI criticized">Wasteful practices at MoI criticized</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e42cc3b223fc" data-td_block_id="td_uid_3_5e42cc3b223fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e42cc3b223fc" data-td_block_id="td_uid_3_5e42cc3b223fc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_6_5e42cc3b31835_rand td_block_template_4"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/hotel-udipi-international/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Udipi.gif"/></a></div>
<div class="td-all-devices"><a href="https://www.timeskuwait.com/news/category/hello-kuwait/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/10/HK.jpg"/></a></div>
<div class="td-all-devices"><a href="http://www.mughalmahal.com/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/MMNew.gif"/></a></div>
<div class="td-all-devices"><a href="https://www.timeskuwait.com/news/itl-its-time-to-escape/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/ITL.gif"/></a></div>



</div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5e42cc3b31fbe_rand td-pb-border-top td_block_template_4"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">70,346</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/timeskuwait"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,854</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thetimeskuwait#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">327</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thetimesq8"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5e42cc3b326f1_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/badr-al-samaa-hala-february-offer/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/Badr.gif"/></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_5e42cc3b32c48_rand td_block_template_4"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/darbar-restaurant-buffet/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/10/Darbar.gif"/></a></div></div><aside class="td_block_template_4 widget widget_calendar"><h4 class="td-block-title"><span>Daily Archives</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.timeskuwait.com/news/2020/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://www.timeskuwait.com/news/2020/02/01/" aria-label="Posts published on February 1, 2020">1</a></td><td><a href="https://www.timeskuwait.com/news/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td><td><a href="https://www.timeskuwait.com/news/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td><a href="https://www.timeskuwait.com/news/2020/02/04/" aria-label="Posts published on February 4, 2020">4</a></td><td><a href="https://www.timeskuwait.com/news/2020/02/05/" aria-label="Posts published on February 5, 2020">5</a></td><td><a href="https://www.timeskuwait.com/news/2020/02/06/" aria-label="Posts published on February 6, 2020">6</a></td><td><a href="https://www.timeskuwait.com/news/2020/02/07/" aria-label="Posts published on February 7, 2020">7</a></td>
	</tr>
	<tr>
		<td><a href="https://www.timeskuwait.com/news/2020/02/08/" aria-label="Posts published on February 8, 2020">8</a></td><td><a href="https://www.timeskuwait.com/news/2020/02/09/" aria-label="Posts published on February 9, 2020">9</a></td><td><a href="https://www.timeskuwait.com/news/2020/02/10/" aria-label="Posts published on February 10, 2020">10</a></td><td id="today"><a href="https://www.timeskuwait.com/news/2020/02/11/" aria-label="Posts published on February 11, 2020">11</a></td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_5e42cc3b3434b_rand td_block_template_4"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/darbar-restaurant-buffet/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/10/Darbar.gif"/></a></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_12_5e42cc3b346bd_rand td_block_template_4"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/botswana-our-pride-your-destination/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Botswana.gif"/></a></div></div>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://facebook.com/timeskuwait" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://instagram.com/thetimeskuwait" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://twitter.com/thetimesq8" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="https://www.timeskuwait.com/news/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31"><a href="https://timeskuwait.com/classified/"><i class="fa fa-hand-o-right" aria-hidden="true"></i>Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17281"><a href="https://www.timeskuwait.com/timesa-z/kuwait-cinema/">Kuwait Cinema</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17284"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17285"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Times Kuwait 2018                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/kuwaitis-arrested-for-breaking-in-and-stealing/" rel="bookmark" class="td-image-wrap" title="Kuwaitis arrested for breaking-in and stealing"><img width="100" height="70" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/11/breaking-100x70.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/11/breaking-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2019/11/breaking-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kuwaitis arrested for breaking-in and stealing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/kuwaitis-arrested-for-breaking-in-and-stealing/" rel="bookmark" title="Kuwaitis arrested for breaking-in and stealing">Kuwaitis arrested for breaking-in and stealing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-03T11:04:36+00:00" >November 3, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/officials-explain-civil-id-and-travel-rules/" rel="bookmark" class="td-image-wrap" title="Officials explain Civil ID and travel rules"><img width="100" height="70" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/03/residence-100x70.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/03/residence-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2019/03/residence-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Officials explain Civil ID and travel rules"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/officials-explain-civil-id-and-travel-rules/" rel="bookmark" title="Officials explain Civil ID and travel rules">Officials explain Civil ID and travel rules</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-11T09:26:08+00:00" >March 11, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/private-sector-not-entitled-to-state-properties-for-vehicle-parking/" rel="bookmark" class="td-image-wrap" title="Private sector not entitled to state properties for  vehicle parking"><img width="100" height="70" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/kuwait-1-100x70.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/02/kuwait-1-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2020/02/kuwait-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Private sector not entitled to state properties for  vehicle parking"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/private-sector-not-entitled-to-state-properties-for-vehicle-parking/" rel="bookmark" title="Private sector not entitled to state properties for  vehicle parking">Private sector not entitled to state properties for  vehicle parking</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T16:17:48+00:00" >February 1, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/cultivation-of-mangrove-trees-in-new-coastal-rehabilitation-joint-project/" rel="bookmark" class="td-image-wrap" title="Cultivation of mangrove trees in new coastal rehabilitation joint project"><img width="100" height="70" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/09/31f40c38-9e46-46f7-9a6a-6a43a300abad-100x70.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/09/31f40c38-9e46-46f7-9a6a-6a43a300abad-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2019/09/31f40c38-9e46-46f7-9a6a-6a43a300abad-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cultivation of mangrove trees in new coastal rehabilitation joint project"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/cultivation-of-mangrove-trees-in-new-coastal-rehabilitation-joint-project/" rel="bookmark" title="Cultivation of mangrove trees in new coastal rehabilitation joint project">Cultivation of mangrove trees in new coastal rehabilitation joint project</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T17:47:00+00:00" >September 3, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e42cc3b3ee68
    -->

    <script type='text/javascript' src='https://www.timeskuwait.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://www.timeskuwait.com/news/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.timeskuwait.com/news/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134180732-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134180732-1');
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.timeskuwait.com/news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.timeskuwait.com/news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e42cc3b3efb1"></textarea>
						<div id="td_live_css_uid_1_5e42cc3b3efb1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e42cc3b3efb1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e42cc3b3efb1");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Tue, 11 Feb 2020 15:46:03 GMT -->
