<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Entertainment City in limbo, 14 other tourism projects completed | TimesKuwait</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.timeskuwait.com/news/xmlrpc.php" />
    <meta property="og:image" content="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Entertainment-City.jpg" /><link rel="icon" type="image/png" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Felcon-logo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios144.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TimesKuwait &raquo; Feed" href="https://www.timeskuwait.com/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="TimesKuwait &raquo; Comments Feed" href="https://www.timeskuwait.com/news/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.timeskuwait.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.timeskuwait.com/news/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.timeskuwait.com/news/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.timeskuwait.com/news/wp-content/plugins/td-newsletter/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.timeskuwait.com/news/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.timeskuwait.com/news/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.timeskuwait.com/news/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.timeskuwait.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.timeskuwait.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.timeskuwait.com/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timeskuwait.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timeskuwait.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Two Union ministers – both JNU alumni – condemn violence by masked mob on campus' href='https://www.timeskuwait.com/news/two-union-ministers-both-jnu-alumni-condemn-violence-by-masked-mob-on-campus/' />
<link rel='next' title='Parliamentary panel rejects health insurance based on salaries' href='https://www.timeskuwait.com/news/parliamentary-panel-rejects-health-insurance-based-on-salaries/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.timeskuwait.com/news/entertainment-city-in-limbo-14-other-tourism-projects-completed/" />
<link rel='shortlink' href='https://www.timeskuwait.com/news/?p=31718' />
<link rel="alternate" type="application/json+oembed" href="https://www.timeskuwait.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timeskuwait.com%2Fnews%2Fentertainment-city-in-limbo-14-other-tourism-projects-completed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.timeskuwait.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timeskuwait.com%2Fnews%2Fentertainment-city-in-limbo-14-other-tourism-projects-completed%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.timeskuwait.com\/news\/wp-admin\/","wpRestNonce":"f2f91864a5","wpRestUrl":"https:\/\/www.timeskuwait.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.timeskuwait.com/news/entertainment-city-in-limbo-14-other-tourism-projects-completed/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134180732-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134180732-1');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '690183834821647');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=690183834821647&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.timeskuwait.com/news/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.timeskuwait.com/news/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.timeskuwait.com/news/category/news/local/",
                                "name": "Local"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-134180732-1', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style>	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-31718 single-format-standard entertainment-city-in-limbo-14-other-tourism-projects-completed global-block-template-4 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/timeskuwait" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/thetimeskuwait" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thetimesq8" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-144"><a href="https://www.timeskuwait.com/news/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-145"><a href="https://www.timeskuwait.com/news/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149"><a href="https://www.timeskuwait.com/news/category/news/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23591"><a href="https://www.timeskuwait.com/news/category/crime/">Crime</a></li>
		<li id="menu-item-23393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23393"><a href="https://www.timeskuwait.com/news/category/hello-kuwait/">Hello Kuwait</a></li>
	</ul>
</li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="https://www.timeskuwait.com/news/category/news/regional/">Regional</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://www.timeskuwait.com/news/category/news/india/">India</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="https://www.timeskuwait.com/news/category/news/world-news/">World</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="https://www.timeskuwait.com/news/category/news/business/">Business</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="https://www.timeskuwait.com/news/category/news/education/">Education</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.timeskuwait.com/news/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-152"><a href="https://www.timeskuwait.com/news/category/interviews/">Interviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://www.timeskuwait.com/news/category/news/diplomat/">Diplomat</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.timeskuwait.com/news/category/interviews/dimensions/">Dimensions</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="https://www.timeskuwait.com/news/category/interviews/essentially-kuwaiti/">Essentially Kuwaiti</a></li>
	<li id="menu-item-968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-968"><a href="https://www.timeskuwait.com/news/category/interviews/pathmakers/">Pathmakers</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157"><a href="https://www.timeskuwait.com/news/category/dining/">Dining<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="https://www.timeskuwait.com/news/category/dining/food/">Food</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="https://www.timeskuwait.com/news/category/dining/ask-mira/">Ask Mira</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.timeskuwait.com/news/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://www.timeskuwait.com/news/category/dining/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162"><a href="https://www.timeskuwait.com/news/category/around-town/">Around Town<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://www.timeskuwait.com/news/category/around-town/events/">Events</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://www.timeskuwait.com/news/category/around-town/upcoming/">Upcoming</a></li>
</ul>
</li>
<li id="menu-item-628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-628"><a href="https://www.timeskuwait.com/news/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1683"><a href="https://www.timeskuwait.com/news/category/lifestyle/beauty/">Beauty</a></li>
	<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://www.timeskuwait.com/news/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://www.timeskuwait.com/news/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.timeskuwait.com/news/category/lifestyle/women/">Women</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.timeskuwait.com/news/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-1078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1078"><a href="https://www.timeskuwait.com/news/category/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a href="https://www.timeskuwait.com/news/category/issues/cop24/">COP24</a></li>
	<li id="menu-item-1080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080"><a href="https://www.timeskuwait.com/news/category/issues/focus/">Focus</a></li>
	<li id="menu-item-1081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1081"><a href="https://www.timeskuwait.com/news/category/issues/spotlight/">Spotlight</a></li>
	<li id="menu-item-1082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1082"><a href="https://www.timeskuwait.com/news/category/issues/viewpoint/">Viewpoint</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.timeskuwait.com/news/category/travel/">Travel</a></li>
<li id="menu-item-17286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17286"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17287"><a href="https://www.timeskuwait.com/timesa-z/kuwait-cinema/">Kuwait Cinema</a></li>
	<li id="menu-item-17288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17288"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3310"><a href="https://timeskuwait.com/classified/"><span style="background-color: #ff0000;"><i class="fa fa-hand-o-right" aria-hidden="true"></i><strong> <span style="color: #ffffff;">Classifieds </span></strong></span></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.timeskuwait.com/news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, January 6, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="https://www.timeskuwait.com/news/about-us/">About Us</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31"><a href="https://timeskuwait.com/classified/"><i class="fa fa-hand-o-right" aria-hidden="true"></i>Classifieds</a></li>
<li id="menu-item-17281" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17281"><a href="https://www.timeskuwait.com/timesa-z/kuwait-cinema/">Kuwait Cinema</a></li>
<li id="menu-item-17284" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17284"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
<li id="menu-item-17285" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17285"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/timeskuwait" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/thetimeskuwait" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thetimesq8" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.timeskuwait.com/news/">
            <img class="td-retina-data" data-retina="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/RetWebLogo-2-300x99.png" src="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal"/>
            <span class="td-visual-hidden">TimesKuwait</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e12cd514fdc5_rand td_block_template_4"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/vip-hello-holidays/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/VIP.jpg"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.timeskuwait.com/news/">
			<img class="td-retina-data" data-retina="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/MRetLogo.png" src="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/MLogo.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.timeskuwait.com/news/">
			<img class="td-retina-data" data-retina="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/RetWebLogo-2-300x99.png" src="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-144"><a href="https://www.timeskuwait.com/news/"><i class="fa fa-home"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-145"><a href="https://www.timeskuwait.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-149"><a href="https://www.timeskuwait.com/news/category/news/local/">Local</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23591"><a href="https://www.timeskuwait.com/news/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23393"><a href="https://www.timeskuwait.com/news/category/hello-kuwait/">Hello Kuwait</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150"><a href="https://www.timeskuwait.com/news/category/news/regional/">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148"><a href="https://www.timeskuwait.com/news/category/news/india/">India</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151"><a href="https://www.timeskuwait.com/news/category/news/world-news/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146"><a href="https://www.timeskuwait.com/news/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147"><a href="https://www.timeskuwait.com/news/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-172"><a href="https://www.timeskuwait.com/news/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-152"><a href="https://www.timeskuwait.com/news/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155"><a href="https://www.timeskuwait.com/news/category/news/diplomat/">Diplomat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="https://www.timeskuwait.com/news/category/interviews/dimensions/">Dimensions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156"><a href="https://www.timeskuwait.com/news/category/interviews/essentially-kuwaiti/">Essentially Kuwaiti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-968"><a href="https://www.timeskuwait.com/news/category/interviews/pathmakers/">Pathmakers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-157"><a href="https://www.timeskuwait.com/news/category/dining/">Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159"><a href="https://www.timeskuwait.com/news/category/dining/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158"><a href="https://www.timeskuwait.com/news/category/dining/ask-mira/">Ask Mira</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://www.timeskuwait.com/news/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161"><a href="https://www.timeskuwait.com/news/category/dining/restaurants/">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-162"><a href="https://www.timeskuwait.com/news/category/around-town/">Around Town</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164"><a href="https://www.timeskuwait.com/news/category/around-town/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-165"><a href="https://www.timeskuwait.com/news/category/around-town/upcoming/">Upcoming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-628"><a href="https://www.timeskuwait.com/news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1683"><a href="https://www.timeskuwait.com/news/category/lifestyle/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1274"><a href="https://www.timeskuwait.com/news/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://www.timeskuwait.com/news/category/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174"><a href="https://www.timeskuwait.com/news/category/lifestyle/women/">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://www.timeskuwait.com/news/category/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1078"><a href="https://www.timeskuwait.com/news/category/issues/">Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1079"><a href="https://www.timeskuwait.com/news/category/issues/cop24/">COP24</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1080"><a href="https://www.timeskuwait.com/news/category/issues/focus/">Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1081"><a href="https://www.timeskuwait.com/news/category/issues/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1082"><a href="https://www.timeskuwait.com/news/category/issues/viewpoint/">Viewpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173"><a href="https://www.timeskuwait.com/news/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17286"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17287"><a href="https://www.timeskuwait.com/timesa-z/kuwait-cinema/">Kuwait Cinema</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17288"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3310"><a href="https://timeskuwait.com/classified/"><span style="background-color: #ff0000;"><i class="fa fa-hand-o-right" aria-hidden="true"></i><strong> <span style="color: #ffffff;">Classifieds </span></strong></span></a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.timeskuwait.com/news/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.timeskuwait.com/news/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.timeskuwait.com/news/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Local</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-31718" class="post-31718 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.timeskuwait.com/news/category/news/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Entertainment City in limbo, 14 other tourism projects completed</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-01-06T08:32:49+00:00" >January 6, 2020</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Entertainment-City.jpg" data-caption=""><img width="601" height="400" class="entry-thumb td-modal-image" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Entertainment-City.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Entertainment-City.jpg 601w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Entertainment-City-300x200.jpg 300w" sizes="(max-width: 601px) 100vw, 601px" alt="" title="Entertainment City"/></a></div>
        <p>In response to a parliamentary query by MP Ali Al-Deqbasi on the closure of Entertainment City owned by the Touristic Enterprises Company (TEC), and whether there were contracts signed for its development and reopening, Minister of Finance, Maryam Al-Aqeel stated that a decision was issued by the TEC board of directors to close the entertainment city following a report on the dilapidated state of its equipment and games.</p>
<p>Clarifying on this, Minister Al-Aqeel stated that the Ministry of Finance only had a supervisory role on the TEC, which allowed it to monitor and follow up the implementation of the contract signed on 28/4/2009 between the two parties.</p>
<p>She added that a specialized agency had been set up to prepare economic, market and environmental studies on the viability of Entertainment City, and to draw up a complete restructuring plan. However, last year, decision 25/2019 issued by the Council of Ministers mandated the relevant authorities to transfer the land allocated for Entertainment City project to the Amiri Diwan.</p>
<p>Minister Al-Aqeel also clarified that similar decisions were issued by the concerned bodies to transfer some facilities allocated and licensed for the TEC for the use by other entities. She pointed out that TEC did not close down any project for maintenance, but that they were in fact closed for other reasons, including judicial dispute. She added there are plans to carry out comprehensive development of TEC facilities according to a planned comprehensive strategy.</p>
<p>It was also disclosed that around 14 projects by the Touristic Enterprises Company have been fully completed so far and that only one project in Shaab Park, for which the contract was signed on 25 October, 2018 has progressed slowly, with barely one percent completed.</p>
<p>The completed projects include Messilah Beach, Aqeela Beach, Ras Al-Ard Club, various resting areas in Nuwaiseeb, Al-Sabahiya Park, Jleeb Al-Shuyoukh Garden, Yacht Club, Khiran Park, Entertainment City, Fahaheel Marine Club, development of seafront and land (1, 2) “Balajat”, and the development of Kuwait Towers and the Green Island.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5e12cd515739d_rand td_block_template_4"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/Avalon-Toyota.jpg" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/Toyota.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timeskuwait.com%2Fnews%2Fentertainment-city-in-limbo-14-other-tourism-projects-completed%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Entertainment+City+in+limbo%2C+14+other+tourism+projects+completed&url=https%3A%2F%2Fwww.timeskuwait.com%2Fnews%2Fentertainment-city-in-limbo-14-other-tourism-projects-completed%2F&via=thetimesq8">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Entertainment City in limbo, 14 other tourism projects completed %0A%0A https://www.timeskuwait.com/news/entertainment-city-in-limbo-14-other-tourism-projects-completed/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Entertainment City in limbo, 14 other tourism projects completed https://www.timeskuwait.com/news/entertainment-city-in-limbo-14-other-tourism-projects-completed/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Entertainment City in limbo, 14 other tourism projects completed&body=https://www.timeskuwait.com/news/entertainment-city-in-limbo-14-other-tourism-projects-completed/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.timeskuwait.com/news/entertainment-city-in-limbo-14-other-tourism-projects-completed/&title=Entertainment City in limbo, 14 other tourism projects completed">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.timeskuwait.com/news/author/timesadmin/">TimesAdmin</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TimesAdmin"></span><meta itemprop="datePublished" content="2020-01-06T08:32:49+00:00"><meta itemprop="dateModified" content="2020-01-06T08:32:49+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.timeskuwait.com/news/entertainment-city-in-limbo-14-other-tourism-projects-completed/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png"></span><meta itemprop="name" content="TimesKuwait"></span><meta itemprop="headline " content="Entertainment City in limbo, 14 other tourism projects completed"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Entertainment-City.jpg"><meta itemprop="width" content="601"><meta itemprop="height" content="400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e12cd5157e16_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_3_5e12cd5157e16" ><script>var block_td_uid_3_5e12cd5157e16 = new tdBlock();
block_td_uid_3_5e12cd5157e16.id = "td_uid_3_5e12cd5157e16";
block_td_uid_3_5e12cd5157e16.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e12cd5157e16_rand","td_column_number":3,"live_filter_cur_post_id":31718,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e12cd5157e16_rand","tdc_css_class_style":"td_uid_3_5e12cd5157e16_rand_style"}';
block_td_uid_3_5e12cd5157e16.td_column_number = "3";
block_td_uid_3_5e12cd5157e16.block_type = "td_block_related_posts";
block_td_uid_3_5e12cd5157e16.post_count = "6";
block_td_uid_3_5e12cd5157e16.found_posts = "2983";
block_td_uid_3_5e12cd5157e16.header_color = "";
block_td_uid_3_5e12cd5157e16.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e12cd5157e16.max_num_pages = "498";
tdBlocksArray.push(block_td_uid_3_5e12cd5157e16);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e12cd5165606" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e12cd5157e16" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e12cd516560f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e12cd5157e16" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e12cd5157e16 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/philippines-calls-for-contingency-evacuation-plans/" rel="bookmark" class="td-image-wrap" title="Philippines calls for contingency evacuation plans"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/ofws-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/ofws-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/ofws-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Philippines calls for contingency evacuation plans"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/philippines-calls-for-contingency-evacuation-plans/" rel="bookmark" title="Philippines calls for contingency evacuation plans">Philippines calls for contingency evacuation plans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/kuwait-denies-role-in-assasination-of-iranian-general/" rel="bookmark" class="td-image-wrap" title="Kuwait denies role in assasination of Iranian General"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Soleimani’s-death-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Soleimani’s-death-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Soleimani’s-death-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kuwait denies role in assasination of Iranian General"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/regional/" class="td-post-category">Regional</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/kuwait-denies-role-in-assasination-of-iranian-general/" rel="bookmark" title="Kuwait denies role in assasination of Iranian General">Kuwait denies role in assasination of Iranian General</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/parliamentary-panel-rejects-health-insurance-based-on-salaries/" rel="bookmark" class="td-image-wrap" title="Parliamentary panel rejects health insurance based on salaries"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Insurance-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Insurance-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Insurance-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parliamentary panel rejects health insurance based on salaries"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/parliamentary-panel-rejects-health-insurance-based-on-salaries/" rel="bookmark" title="Parliamentary panel rejects health insurance based on salaries">Parliamentary panel rejects health insurance based on salaries</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/two-union-ministers-both-jnu-alumni-condemn-violence-by-masked-mob-on-campus/" rel="bookmark" class="td-image-wrap" title="Two Union ministers – both JNU alumni – condemn violence by masked mob on campus"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/two-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/two-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/two-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two Union ministers – both JNU alumni – condemn violence by masked mob on campus"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/india/" class="td-post-category">India</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/two-union-ministers-both-jnu-alumni-condemn-violence-by-masked-mob-on-campus/" rel="bookmark" title="Two Union ministers – both JNU alumni – condemn violence by masked mob on campus">Two Union ministers – both JNU alumni – condemn violence by masked mob on campus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/us-iran-escalation-looms-after-soleimani-killing/" rel="bookmark" class="td-image-wrap" title="US-Iran escalation looms after Soleimani killing"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/iran-2-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/iran-2-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/iran-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US-Iran escalation looms after Soleimani killing"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/regional/" class="td-post-category">Regional</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/us-iran-escalation-looms-after-soleimani-killing/" rel="bookmark" title="US-Iran escalation looms after Soleimani killing">US-Iran escalation looms after Soleimani killing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/homeland-security-department-states-no-credible-threat-on-us-post-soleimani-killing/" rel="bookmark" class="td-image-wrap" title="Homeland Security Department states no credible threat on US post Soleimani killing"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/homeland-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/homeland-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/homeland-300x206.jpg 300w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/homeland-1024x701.jpg 1024w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/homeland-768x526.jpg 768w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/homeland-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/homeland-696x477.jpg 696w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/homeland-1068x732.jpg 1068w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/homeland-613x420.jpg 613w, https://www.timeskuwait.com/news/wp-content/uploads/2020/01/homeland-e1578229575948.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Homeland Security Department states no credible threat on US post Soleimani killing"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/world-news/" class="td-post-category">World</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/homeland-security-department-states-no-credible-threat-on-us-post-soleimani-killing/" rel="bookmark" title="Homeland Security Department states no credible threat on US post Soleimani killing">Homeland Security Department states no credible threat on US post Soleimani killing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e12cd5157e16" data-td_block_id="td_uid_3_5e12cd5157e16"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e12cd5157e16" data-td_block_id="td_uid_3_5e12cd5157e16"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_6_5e12cd5169746_rand td_block_template_4"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/grand-welcome-2020/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2020/01/Grand.gif"/></a></div>
<div class="td-all-devices"><a href="https://www.timeskuwait.com/news/badr-al-samaa-vitamin-d-test/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/Badr.jpg"/></a></div>
<div class="td-all-devices"><a href="https://www.timeskuwait.com/news/category/hello-kuwait/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/10/HK.jpg"/></a></div>
<div class="td-all-devices"><a href="https://www.timeskuwait.com/news/nizamat-hyderabad-restaurant/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/Nizamat.jpg"/></a></div>

</div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5e12cd5169b84_rand td-pb-border-top td_block_template_4"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">67,374</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/timeskuwait"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,798</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thetimeskuwait#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">319</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thetimesq8"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_8_5e12cd5169f87_rand td_block_template_4"><div class="td-all-devices"><a href="http://www.mughalmahal.com/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/04/Mughal.jpg"/></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5e12cd516a21c_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/darbar-restaurant-buffet/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/10/Darbar.gif"/></a></div></div><aside class="td_block_template_4 widget widget_calendar"><h4 class="td-block-title"><span>Daily Archives</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.timeskuwait.com/news/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.timeskuwait.com/news/2020/01/01/" aria-label="Posts published on January 1, 2020">1</a></td><td><a href="https://www.timeskuwait.com/news/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="https://www.timeskuwait.com/news/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td>
	</tr>
	<tr>
		<td><a href="https://www.timeskuwait.com/news/2020/01/04/" aria-label="Posts published on January 4, 2020">4</a></td><td><a href="https://www.timeskuwait.com/news/2020/01/05/" aria-label="Posts published on January 5, 2020">5</a></td><td id="today"><a href="https://www.timeskuwait.com/news/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_5e12cd516ba6e_rand td_block_template_4"><div class="td-all-devices"><a href="http://www.mughalmahal.com/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/04/Mughal.jpg"/></a></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://facebook.com/timeskuwait" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://instagram.com/thetimeskuwait" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://twitter.com/thetimesq8" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="https://www.timeskuwait.com/news/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31"><a href="https://timeskuwait.com/classified/"><i class="fa fa-hand-o-right" aria-hidden="true"></i>Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17281"><a href="https://www.timeskuwait.com/timesa-z/kuwait-cinema/">Kuwait Cinema</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17284"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17285"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Times Kuwait 2018                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/philippines-introduces-partial-deployment-ban-to-kuwait/" rel="bookmark" class="td-image-wrap" title="Philippines introduces partial deployment ban to Kuwait"><img width="100" height="70" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/07/Maid-100x70.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/07/Maid-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2019/07/Maid-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Philippines introduces partial deployment ban to Kuwait"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/philippines-introduces-partial-deployment-ban-to-kuwait/" rel="bookmark" title="Philippines introduces partial deployment ban to Kuwait">Philippines introduces partial deployment ban to Kuwait</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T11:33:16+00:00" >January 3, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/kuwait-sizzles-as-temperatures-to-reach-50c-on-wednesday/" rel="bookmark" class="td-image-wrap" title="Kuwait sizzles as temperatures to reach 50°C on Wednesday"><img width="100" height="70" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/06/KuwaitTemp1-100x70.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/06/KuwaitTemp1-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2019/06/KuwaitTemp1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Kuwait sizzles as temperatures to reach 50°C on Wednesday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/kuwait-sizzles-as-temperatures-to-reach-50c-on-wednesday/" rel="bookmark" title="Kuwait sizzles as temperatures to reach 50°C on Wednesday">Kuwait sizzles as temperatures to reach 50°C on Wednesday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T17:53:01+00:00" >June 11, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/moh-bans-the-sale-of-ranitidine-medications/" rel="bookmark" class="td-image-wrap" title="MoH bans the sale of ranitidine medications"><img width="100" height="70" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/09/ranitidine-medications-100x70.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/09/ranitidine-medications-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2019/09/ranitidine-medications-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="MoH bans the sale of ranitidine medications"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/moh-bans-the-sale-of-ranitidine-medications/" rel="bookmark" title="MoH bans the sale of ranitidine medications">MoH bans the sale of ranitidine medications</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-27T11:37:16+00:00" >September 27, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/cabinet-commends-gcc-summit-outcomes/" rel="bookmark" class="td-image-wrap" title="Cabinet commends GCC summit outcomes"><img width="100" height="70" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2018/12/Cabinet-100x70.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2018/12/Cabinet-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2018/12/Cabinet-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cabinet commends GCC summit outcomes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/cabinet-commends-gcc-summit-outcomes/" rel="bookmark" title="Cabinet commends GCC summit outcomes">Cabinet commends GCC summit outcomes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-11T06:04:46+00:00" >December 11, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e12cd51757ef
    -->

    <script type='text/javascript' src='https://www.timeskuwait.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://www.timeskuwait.com/news/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.timeskuwait.com/news/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134180732-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134180732-1');
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.timeskuwait.com/news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.timeskuwait.com/news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e12cd5175966"></textarea>
						<div id="td_live_css_uid_1_5e12cd5175966" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e12cd5175966');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e12cd5175966");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>