<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kuwait probes fire that caused power outage | TimesKuwait</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.timeskuwait.com/news/xmlrpc.php" />
    <meta property="og:image" content="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/80123dcf-c7ba-4dc7-8368-72c825438a40-e1577106703338.jpg" /><link rel="icon" type="image/png" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Felcon-logo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/Ios144.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TimesKuwait &raquo; Feed" href="https://www.timeskuwait.com/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="TimesKuwait &raquo; Comments Feed" href="https://www.timeskuwait.com/news/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.timeskuwait.com\/news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.timeskuwait.com/news/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.timeskuwait.com/news/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.timeskuwait.com/news/wp-content/plugins/td-newsletter/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.timeskuwait.com/news/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.timeskuwait.com/news/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.timeskuwait.com/news/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.timeskuwait.com/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.timeskuwait.com/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.timeskuwait.com/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timeskuwait.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timeskuwait.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Kuwait&#8217;s budget a launchpad for economic reforms, says minister' href='https://www.timeskuwait.com/news/kuwaits-budget-a-launchpad-for-economic-reforms-says-minister/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.timeskuwait.com/news/kuwait-probes-fire-that-caused-power-outage/" />
<link rel='shortlink' href='https://www.timeskuwait.com/news/?p=31032' />
<link rel="alternate" type="application/json+oembed" href="https://www.timeskuwait.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timeskuwait.com%2Fnews%2Fkuwait-probes-fire-that-caused-power-outage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.timeskuwait.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timeskuwait.com%2Fnews%2Fkuwait-probes-fire-that-caused-power-outage%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.timeskuwait.com\/news\/wp-admin\/","wpRestNonce":"e0f1e517a1","wpRestUrl":"https:\/\/www.timeskuwait.com\/news\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://www.timeskuwait.com/news/kuwait-probes-fire-that-caused-power-outage/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134180732-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134180732-1');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '690183834821647');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=690183834821647&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.timeskuwait.com/news/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.timeskuwait.com/news/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.timeskuwait.com/news/category/news/local/",
                                "name": "Local"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-134180732-1', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style>	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-31032 single-format-standard kuwait-probes-fire-that-caused-power-outage global-block-template-4 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/timeskuwait" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/thetimeskuwait" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thetimesq8" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-144"><a href="https://www.timeskuwait.com/news/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-145"><a href="https://www.timeskuwait.com/news/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-149"><a href="https://www.timeskuwait.com/news/category/news/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-23591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23591"><a href="https://www.timeskuwait.com/news/category/crime/">Crime</a></li>
		<li id="menu-item-23393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23393"><a href="https://www.timeskuwait.com/news/category/hello-kuwait/">Hello Kuwait</a></li>
	</ul>
</li>
	<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="https://www.timeskuwait.com/news/category/news/regional/">Regional</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="https://www.timeskuwait.com/news/category/news/india/">India</a></li>
	<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="https://www.timeskuwait.com/news/category/news/world-news/">World</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="https://www.timeskuwait.com/news/category/news/business/">Business</a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="https://www.timeskuwait.com/news/category/news/education/">Education</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.timeskuwait.com/news/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-152"><a href="https://www.timeskuwait.com/news/category/interviews/">Interviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://www.timeskuwait.com/news/category/news/diplomat/">Diplomat</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://www.timeskuwait.com/news/category/interviews/dimensions/">Dimensions</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156"><a href="https://www.timeskuwait.com/news/category/interviews/essentially-kuwaiti/">Essentially Kuwaiti</a></li>
	<li id="menu-item-968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-968"><a href="https://www.timeskuwait.com/news/category/interviews/pathmakers/">Pathmakers</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-157"><a href="https://www.timeskuwait.com/news/category/dining/">Dining<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="https://www.timeskuwait.com/news/category/dining/food/">Food</a></li>
	<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158"><a href="https://www.timeskuwait.com/news/category/dining/ask-mira/">Ask Mira</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.timeskuwait.com/news/category/dining/recipes/">Recipes</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://www.timeskuwait.com/news/category/dining/restaurants/">Restaurants</a></li>
</ul>
</li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-162"><a href="https://www.timeskuwait.com/news/category/around-town/">Around Town<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://www.timeskuwait.com/news/category/around-town/events/">Events</a></li>
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://www.timeskuwait.com/news/category/around-town/upcoming/">Upcoming</a></li>
</ul>
</li>
<li id="menu-item-628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-628"><a href="https://www.timeskuwait.com/news/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1683"><a href="https://www.timeskuwait.com/news/category/lifestyle/beauty/">Beauty</a></li>
	<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://www.timeskuwait.com/news/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://www.timeskuwait.com/news/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://www.timeskuwait.com/news/category/lifestyle/women/">Women</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.timeskuwait.com/news/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-1078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1078"><a href="https://www.timeskuwait.com/news/category/issues/">Issues<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1079"><a href="https://www.timeskuwait.com/news/category/issues/cop24/">COP24</a></li>
	<li id="menu-item-1080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080"><a href="https://www.timeskuwait.com/news/category/issues/focus/">Focus</a></li>
	<li id="menu-item-1081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1081"><a href="https://www.timeskuwait.com/news/category/issues/spotlight/">Spotlight</a></li>
	<li id="menu-item-1082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1082"><a href="https://www.timeskuwait.com/news/category/issues/viewpoint/">Viewpoint</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.timeskuwait.com/news/category/travel/">Travel</a></li>
<li id="menu-item-17286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17286"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17287"><a href="https://www.timeskuwait.com/timesa-z/kuwait-cinema/">Kuwait Cinema</a></li>
	<li id="menu-item-17288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17288"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3310"><a href="https://timeskuwait.com/classified/"><span style="background-color: #ff0000;"><i class="fa fa-hand-o-right" aria-hidden="true"></i><strong> <span style="color: #ffffff;">Classifieds </span></strong></span></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.timeskuwait.com/news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, December 23, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="https://www.timeskuwait.com/news/about-us/">About Us</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31"><a href="https://timeskuwait.com/classified/"><i class="fa fa-hand-o-right" aria-hidden="true"></i>Classifieds</a></li>
<li id="menu-item-17281" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17281"><a href="https://www.timeskuwait.com/timesa-z/kuwait-cinema/">Kuwait Cinema</a></li>
<li id="menu-item-17284" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17284"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
<li id="menu-item-17285" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17285"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/timeskuwait" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/thetimeskuwait" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/thetimesq8" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.timeskuwait.com/news/">
            <img class="td-retina-data" data-retina="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/RetWebLogo-2-300x99.png" src="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal"/>
            <span class="td-visual-hidden">TimesKuwait</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e00ca14de438_rand td_block_template_4"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/city-centre-end-of-year-bonanza/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/CC.jpg"/></a></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.timeskuwait.com/news/">
			<img class="td-retina-data" data-retina="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/MRetLogo.png" src="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/MLogo.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.timeskuwait.com/news/">
			<img class="td-retina-data" data-retina="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/RetWebLogo-2-300x99.png" src="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png" alt="Kuwait\'s Premier News Content Portal" title="Kuwait\'s Premier News Content Portal"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-144"><a href="https://www.timeskuwait.com/news/"><i class="fa fa-home"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-145"><a href="https://www.timeskuwait.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-149"><a href="https://www.timeskuwait.com/news/category/news/local/">Local</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23591"><a href="https://www.timeskuwait.com/news/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23393"><a href="https://www.timeskuwait.com/news/category/hello-kuwait/">Hello Kuwait</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150"><a href="https://www.timeskuwait.com/news/category/news/regional/">Regional</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-148"><a href="https://www.timeskuwait.com/news/category/news/india/">India</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151"><a href="https://www.timeskuwait.com/news/category/news/world-news/">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146"><a href="https://www.timeskuwait.com/news/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-147"><a href="https://www.timeskuwait.com/news/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-172"><a href="https://www.timeskuwait.com/news/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-152"><a href="https://www.timeskuwait.com/news/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155"><a href="https://www.timeskuwait.com/news/category/news/diplomat/">Diplomat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="https://www.timeskuwait.com/news/category/interviews/dimensions/">Dimensions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-156"><a href="https://www.timeskuwait.com/news/category/interviews/essentially-kuwaiti/">Essentially Kuwaiti</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-968"><a href="https://www.timeskuwait.com/news/category/interviews/pathmakers/">Pathmakers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-157"><a href="https://www.timeskuwait.com/news/category/dining/">Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159"><a href="https://www.timeskuwait.com/news/category/dining/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-158"><a href="https://www.timeskuwait.com/news/category/dining/ask-mira/">Ask Mira</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://www.timeskuwait.com/news/category/dining/recipes/">Recipes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161"><a href="https://www.timeskuwait.com/news/category/dining/restaurants/">Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-162"><a href="https://www.timeskuwait.com/news/category/around-town/">Around Town</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164"><a href="https://www.timeskuwait.com/news/category/around-town/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-165"><a href="https://www.timeskuwait.com/news/category/around-town/upcoming/">Upcoming</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-628"><a href="https://www.timeskuwait.com/news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1683"><a href="https://www.timeskuwait.com/news/category/lifestyle/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1274"><a href="https://www.timeskuwait.com/news/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://www.timeskuwait.com/news/category/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-174"><a href="https://www.timeskuwait.com/news/category/lifestyle/women/">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://www.timeskuwait.com/news/category/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1078"><a href="https://www.timeskuwait.com/news/category/issues/">Issues</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1079"><a href="https://www.timeskuwait.com/news/category/issues/cop24/">COP24</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1080"><a href="https://www.timeskuwait.com/news/category/issues/focus/">Focus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1081"><a href="https://www.timeskuwait.com/news/category/issues/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1082"><a href="https://www.timeskuwait.com/news/category/issues/viewpoint/">Viewpoint</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173"><a href="https://www.timeskuwait.com/news/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-17286"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17287"><a href="https://www.timeskuwait.com/timesa-z/kuwait-cinema/">Kuwait Cinema</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17288"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3310"><a href="https://timeskuwait.com/classified/"><span style="background-color: #ff0000;"><i class="fa fa-hand-o-right" aria-hidden="true"></i><strong> <span style="color: #ffffff;">Classifieds </span></strong></span></a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.timeskuwait.com/news/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.timeskuwait.com/news/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.timeskuwait.com/news/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Local</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-31032" class="post-31032 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.timeskuwait.com/news/category/news/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Kuwait probes fire that caused power outage</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-23T16:13:47+00:00" >December 23, 2019</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/80123dcf-c7ba-4dc7-8368-72c825438a40-e1577106703338.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/80123dcf-c7ba-4dc7-8368-72c825438a40-696x464.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/80123dcf-c7ba-4dc7-8368-72c825438a40-696x464.jpg 696w, https://www.timeskuwait.com/news/wp-content/uploads/2019/12/80123dcf-c7ba-4dc7-8368-72c825438a40-300x200.jpg 300w, https://www.timeskuwait.com/news/wp-content/uploads/2019/12/80123dcf-c7ba-4dc7-8368-72c825438a40-768x512.jpg 768w, https://www.timeskuwait.com/news/wp-content/uploads/2019/12/80123dcf-c7ba-4dc7-8368-72c825438a40-631x420.jpg 631w, https://www.timeskuwait.com/news/wp-content/uploads/2019/12/80123dcf-c7ba-4dc7-8368-72c825438a40-e1577106703338.jpg 700w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="80123dcf-c7ba-4dc7-8368-72c825438a40"/></a></div>
        <p>Electricity and Water Undersecretary Mohammad Boushehri declared on Monday forming a panel to investigate a fire that broke out at the main relay power station in the district of Al-Ummariyah.</p>
<p>Boushehri said in a statement to Kuwait News Agency (KUNA) that Minister of Oil, Electricity and Water Dr. Khaled Al-Fadhel ordered setting up of the committee to examine in details technical causes of the fire that resulted in power outage in a number of districts. Proportion of the lost power due to the incident was estimated at 185 megawatts, he said adding that technicians had scrambled instantly after the electric cut and restored power to the airport in half an hour.</p>
<p>The incident caused no injuries, he said, urging affected citizens and residents to call on the phone number 152 for any help. The power outage happened at Kuwait International Aiport, residential neighborhoods of AlRihab, Al-Rabiah, Eshbiliah, Al-Ardiya, Al-Regaee, Al-Farwaniah, Al-Umariyah, Jeleeb AlShuyoukh and the Industrial Shuwaikh district.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5e00ca14e3805_rand td_block_template_4"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/Avalon-Toyota.jpg" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/Toyota.jpg"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timeskuwait.com%2Fnews%2Fkuwait-probes-fire-that-caused-power-outage%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kuwait+probes+fire+that+caused+power+outage&url=https%3A%2F%2Fwww.timeskuwait.com%2Fnews%2Fkuwait-probes-fire-that-caused-power-outage%2F&via=thetimesq8">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kuwait probes fire that caused power outage %0A%0A https://www.timeskuwait.com/news/kuwait-probes-fire-that-caused-power-outage/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Kuwait probes fire that caused power outage https://www.timeskuwait.com/news/kuwait-probes-fire-that-caused-power-outage/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Kuwait probes fire that caused power outage&body=https://www.timeskuwait.com/news/kuwait-probes-fire-that-caused-power-outage/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.timeskuwait.com/news/kuwait-probes-fire-that-caused-power-outage/&title=Kuwait probes fire that caused power outage">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.timeskuwait.com/news/author/christina/">Christina Pinto</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Christina Pinto"></span><meta itemprop="datePublished" content="2019-12-23T16:13:47+00:00"><meta itemprop="dateModified" content="2019-12-23T16:13:47+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.timeskuwait.com/news/kuwait-probes-fire-that-caused-power-outage/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.timeskuwait.com/news/wp-content/uploads/2018/11/logo-header-2.png"></span><meta itemprop="name" content="TimesKuwait"></span><meta itemprop="headline " content="Kuwait probes fire that caused power outage"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/80123dcf-c7ba-4dc7-8368-72c825438a40-e1577106703338.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="466"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e00ca14e4251_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_3_5e00ca14e4251" ><script>var block_td_uid_3_5e00ca14e4251 = new tdBlock();
block_td_uid_3_5e00ca14e4251.id = "td_uid_3_5e00ca14e4251";
block_td_uid_3_5e00ca14e4251.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e00ca14e4251_rand","td_column_number":3,"live_filter_cur_post_id":31032,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e00ca14e4251_rand","tdc_css_class_style":"td_uid_3_5e00ca14e4251_rand_style"}';
block_td_uid_3_5e00ca14e4251.td_column_number = "3";
block_td_uid_3_5e00ca14e4251.block_type = "td_block_related_posts";
block_td_uid_3_5e00ca14e4251.post_count = "6";
block_td_uid_3_5e00ca14e4251.found_posts = "2859";
block_td_uid_3_5e00ca14e4251.header_color = "";
block_td_uid_3_5e00ca14e4251.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e00ca14e4251.max_num_pages = "477";
tdBlocksArray.push(block_td_uid_3_5e00ca14e4251);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e00ca14ed2e2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e00ca14e4251" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e00ca14ed2ea" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e00ca14e4251" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e00ca14e4251 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/kuwaits-budget-a-launchpad-for-economic-reforms-says-minister/" rel="bookmark" class="td-image-wrap" title="Kuwait&#8217;s budget a launchpad for economic reforms, says minister"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/7f041f6f-7495-4903-90b6-b5684f9b152f-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/7f041f6f-7495-4903-90b6-b5684f9b152f-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2019/12/7f041f6f-7495-4903-90b6-b5684f9b152f-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2019/12/7f041f6f-7495-4903-90b6-b5684f9b152f-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kuwait&#8217;s budget a launchpad for economic reforms, says minister"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/kuwaits-budget-a-launchpad-for-economic-reforms-says-minister/" rel="bookmark" title="Kuwait&#8217;s budget a launchpad for economic reforms, says minister">Kuwait&#8217;s budget a launchpad for economic reforms, says minister</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/indian-living-in-kuwait-arrested-for-posting-inflammatory-comments/" rel="bookmark" class="td-image-wrap" title="Indian living in Kuwait arrested for posting inflammatory comments"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/03/social-media-2-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/03/social-media-2-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2019/03/social-media-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Indian living in Kuwait arrested for posting inflammatory comments"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/indian-living-in-kuwait-arrested-for-posting-inflammatory-comments/" rel="bookmark" title="Indian living in Kuwait arrested for posting inflammatory comments">Indian living in Kuwait arrested for posting inflammatory comments</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/more-than-10k-traffic-citations-so-far-this-year/" rel="bookmark" class="td-image-wrap" title="More than 10K traffic citations so far this year"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/11/driving-music-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/11/driving-music-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2019/11/driving-music-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2019/11/driving-music-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="More than 10K traffic citations so far this year"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/more-than-10k-traffic-citations-so-far-this-year/" rel="bookmark" title="More than 10K traffic citations so far this year">More than 10K traffic citations so far this year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/indian-government-refuses-to-share-details-of-swiss-bank-accounts/" rel="bookmark" class="td-image-wrap" title="Indian government refuses to share details of Swiss Bank accounts"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/rupees-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/rupees-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2019/12/rupees-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Indian government refuses to share details of Swiss Bank accounts"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/india/" class="td-post-category">India</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/indian-government-refuses-to-share-details-of-swiss-bank-accounts/" rel="bookmark" title="Indian government refuses to share details of Swiss Bank accounts">Indian government refuses to share details of Swiss Bank accounts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/fatma-al-qadiri-kuwaiti-musician-with-global-status/" rel="bookmark" class="td-image-wrap" title="Fatma Al-Qadiri &#8211; Kuwaiti musician with global status"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/97263ebc-9a9b-420b-bb89-3bb02391d93c-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/97263ebc-9a9b-420b-bb89-3bb02391d93c-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2019/12/97263ebc-9a9b-420b-bb89-3bb02391d93c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fatma Al-Qadiri &#8211; Kuwaiti musician with global status"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/local/" class="td-post-category">Local</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/fatma-al-qadiri-kuwaiti-musician-with-global-status/" rel="bookmark" title="Fatma Al-Qadiri &#8211; Kuwaiti musician with global status">Fatma Al-Qadiri &#8211; Kuwaiti musician with global status</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/five-sentenced-to-death-over-jamal-khashoggis-murder/" rel="bookmark" class="td-image-wrap" title="Five sentenced to death over Jamal Khashoggi&#8217;s murder"><img width="218" height="150" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/jamal-218x150.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/jamal-218x150.jpg 218w, https://www.timeskuwait.com/news/wp-content/uploads/2019/12/jamal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Five sentenced to death over Jamal Khashoggi&#8217;s murder"/></a></div>                <a href="https://www.timeskuwait.com/news/category/news/regional/" class="td-post-category">Regional</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/five-sentenced-to-death-over-jamal-khashoggis-murder/" rel="bookmark" title="Five sentenced to death over Jamal Khashoggi&#8217;s murder">Five sentenced to death over Jamal Khashoggi&#8217;s murder</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e00ca14e4251" data-td_block_id="td_uid_3_5e00ca14e4251"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e00ca14e4251" data-td_block_id="td_uid_3_5e00ca14e4251"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_6_5e00ca14f0805_rand td_block_template_4"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/lulu-winter-sale/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/Lulu-Sale.jpg"/></a></div>
<div class="td-all-devices"><a href="https://www.timeskuwait.com/news/badr-al-samaa-vitamin-d-test/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/Badr.jpg"/></a></div>
<div class="td-all-devices"><a href="https://www.timeskuwait.com/news/category/hello-kuwait/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/10/HK.jpg"/></a></div>
<div class="td-all-devices"><a href="https://www.timeskuwait.com/news/nizamat-hyderabad-restaurant/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/12/Nizamat.jpg"/></a></div>

</div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5e00ca14f0bd2_rand td-pb-border-top td_block_template_4"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Stay Connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">67,346</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/timeskuwait"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,798</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/thetimeskuwait#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">312</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/thetimesq8"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_8_5e00ca14f0f11_rand td_block_template_4"><div class="td-all-devices"><a href="http://www.mughalmahal.com/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/04/Mughal.jpg"/></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5e00ca14f1124_rand td_block_template_1"><div class="td-all-devices"><a href="https://www.timeskuwait.com/news/darbar-restaurant-buffet/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/10/Darbar.gif"/></a></div></div><aside class="td_block_template_4 widget widget_calendar"><h4 class="td-block-title"><span>Daily Archives</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.timeskuwait.com/news/2019/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.timeskuwait.com/news/2019/12/01/" aria-label="Posts published on December 1, 2019">1</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/02/" aria-label="Posts published on December 2, 2019">2</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/03/" aria-label="Posts published on December 3, 2019">3</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/04/" aria-label="Posts published on December 4, 2019">4</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/05/" aria-label="Posts published on December 5, 2019">5</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/06/" aria-label="Posts published on December 6, 2019">6</a></td>
	</tr>
	<tr>
		<td><a href="https://www.timeskuwait.com/news/2019/12/07/" aria-label="Posts published on December 7, 2019">7</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/08/" aria-label="Posts published on December 8, 2019">8</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/09/" aria-label="Posts published on December 9, 2019">9</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/10/" aria-label="Posts published on December 10, 2019">10</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/11/" aria-label="Posts published on December 11, 2019">11</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/12/" aria-label="Posts published on December 12, 2019">12</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/13/" aria-label="Posts published on December 13, 2019">13</a></td>
	</tr>
	<tr>
		<td><a href="https://www.timeskuwait.com/news/2019/12/14/" aria-label="Posts published on December 14, 2019">14</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/15/" aria-label="Posts published on December 15, 2019">15</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/16/" aria-label="Posts published on December 16, 2019">16</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/17/" aria-label="Posts published on December 17, 2019">17</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/18/" aria-label="Posts published on December 18, 2019">18</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/19/" aria-label="Posts published on December 19, 2019">19</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/20/" aria-label="Posts published on December 20, 2019">20</a></td>
	</tr>
	<tr>
		<td><a href="https://www.timeskuwait.com/news/2019/12/21/" aria-label="Posts published on December 21, 2019">21</a></td><td><a href="https://www.timeskuwait.com/news/2019/12/22/" aria-label="Posts published on December 22, 2019">22</a></td><td id="today"><a href="https://www.timeskuwait.com/news/2019/12/23/" aria-label="Posts published on December 23, 2019">23</a></td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_11_5e00ca14f2887_rand td_block_template_4"><div class="td-all-devices"><a href="http://www.mughalmahal.com/" target="_blank"><img src="https://www.timeskuwait.com/news/wp-content/uploads/2019/04/Mughal.jpg"/></a></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://facebook.com/timeskuwait" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://instagram.com/thetimeskuwait" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://twitter.com/thetimesq8" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="https://www.timeskuwait.com/news/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31"><a href="https://timeskuwait.com/classified/"><i class="fa fa-hand-o-right" aria-hidden="true"></i>Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17281"><a href="https://www.timeskuwait.com/timesa-z/kuwait-cinema/">Kuwait Cinema</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17284"><a href="https://www.timeskuwait.com/timesa-z/foreign-embassies-in-kuwait/">Embassies in Kuwait</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-17285"><a href="https://www.timeskuwait.com/timesa-z/">What&#8217;s On in Kuwait</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Times Kuwait 2018                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/mandatory-tests-for-expatriates-seeking-job-changes/" rel="bookmark" class="td-image-wrap" title="Mandatory tests for expatriates seeking profession changes"><img width="100" height="70" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/06/working-100x70.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/06/working-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2019/06/working-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mandatory tests for expatriates seeking profession changes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/mandatory-tests-for-expatriates-seeking-job-changes/" rel="bookmark" title="Mandatory tests for expatriates seeking profession changes">Mandatory tests for expatriates seeking profession changes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-26T12:05:42+00:00" >June 26, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/new-mechanism-for-evaluation-of-public-sector-employees-enforced/" rel="bookmark" class="td-image-wrap" title="New mechanism for evaluation of public sector employees enforced"><img width="100" height="70" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2018/12/csc-100x70.png" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2018/12/csc-100x70.png 100w, https://www.timeskuwait.com/news/wp-content/uploads/2018/12/csc-300x209.png 300w, https://www.timeskuwait.com/news/wp-content/uploads/2018/12/csc-218x150.png 218w, https://www.timeskuwait.com/news/wp-content/uploads/2018/12/csc.png 600w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New mechanism for evaluation of public sector employees enforced"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/new-mechanism-for-evaluation-of-public-sector-employees-enforced/" rel="bookmark" title="New mechanism for evaluation of public sector employees enforced">New mechanism for evaluation of public sector employees enforced</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-27T05:41:59+00:00" >December 27, 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/info-minister-official-highlights-media-role-in-combating-narcotics/" rel="bookmark" class="td-image-wrap" title="Info Minister official highlights media role in combating narcotics"><img width="100" height="70" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/03/73e791d0-34b9-422a-b00e-c39ca65aff47-100x70.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/03/73e791d0-34b9-422a-b00e-c39ca65aff47-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2019/03/73e791d0-34b9-422a-b00e-c39ca65aff47-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Info Minister official highlights media role in combating narcotics"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/info-minister-official-highlights-media-role-in-combating-narcotics/" rel="bookmark" title="Info Minister official highlights media role in combating narcotics">Info Minister official highlights media role in combating narcotics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-10T06:10:51+00:00" >March 10, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.timeskuwait.com/news/strong-turnout-in-12th-by-elections-to-parliament/" rel="bookmark" class="td-image-wrap" title="Strong turnout in 12th by-elections to Parliament"><img width="100" height="70" class="entry-thumb" src="https://www.timeskuwait.com/news/wp-content/uploads/2019/03/27670382-3cce-4f23-b0c0-a9416a072bcd-100x70.jpg" srcset="https://www.timeskuwait.com/news/wp-content/uploads/2019/03/27670382-3cce-4f23-b0c0-a9416a072bcd-100x70.jpg 100w, https://www.timeskuwait.com/news/wp-content/uploads/2019/03/27670382-3cce-4f23-b0c0-a9416a072bcd-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Strong turnout in 12th by-elections to Parliament"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.timeskuwait.com/news/strong-turnout-in-12th-by-elections-to-parliament/" rel="bookmark" title="Strong turnout in 12th by-elections to Parliament">Strong turnout in 12th by-elections to Parliament</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-16T12:08:00+00:00" >March 16, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e00ca1507514
    -->

    <script type='text/javascript' src='https://www.timeskuwait.com/news/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://www.timeskuwait.com/news/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.timeskuwait.com/news/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-134180732-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-134180732-1');
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.timeskuwait.com/news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.timeskuwait.com/news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e00ca1507691"></textarea>
						<div id="td_live_css_uid_1_5e00ca1507691" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e00ca1507691');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e00ca1507691");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>